Requirements and dependencies¶
Autocmake update and test scripts require Python 2.7 or higher. We try to also support Python 3 (tested with Python 3.4). If the script fails with Python 3, consider this a bug and please file an issue.
The generated setup script runs with Python >= 2.6 (also tested with Python 3.4; probably also lower).